Jump to content


Photo

Windows kettuilee taas vaihteeksi


  • Please log in to reply
24 replies to this topic

#1 J.Kanerva

J.Kanerva

    Member ++

  • Elitisti
  • PipPip
  • 955 posts

Posted 04 February 2008 - 20:46

Puhdistelin Windows XP:tä kaiken maailman malwaresta VundoFixillä, Spybotilla, Ashampoolla ja Ad-Awarella. Kun käynnistän koneen saan tällaisen viestin:

Posted Image

Vundofix oli poistanut jonkin Xarikmol.dll tiedoston jonka perään Windows myöskin huusi. Palautin tiedoston ja huomasin että tuo (Xarikmol.dll) on myös käynnistysvalikossa:

Posted Image

Oton ruksin pois tuosta, eikä Windows enää näytä huutavan Xarikmollia. Mutta tuo "Asema ei valmiina" vaivaa yhä edelleen.

Mikä avuksi?

Kokoonpano on XP SP2, Intel Core Dual 6600 2,4 GHz 250 gt kovolla.
Will you fuck off with the fucking candles?!

#2 (The Lukewarm.)

(The Lukewarm.)

    Über Member

  • Elitisti
  • PipPipPipPipPip
  • 3,013 posts

Posted 04 February 2008 - 21:16

Asenna uudestaan Windows. Toimii tietääkseni aina? Aina on myös vaihtoehtoja: http://kubuntu.com/download.php

#3 Jetro Suni

Jetro Suni

    Administrator

  • Päätoimittaja / webmaster
  • PipPipPipPipPipPip
  • 4,916 posts

Posted 04 February 2008 - 22:30

Vaikka minulla ei rehellisesti sanottuna ole hajuakaan siitä mikä tuo xarikmol.dll on (eikä Googlekaan sellaisesta ole kuullut?), niin olen vahvasti sitä mieltä ettet välttämättä tarvitse sitä koneellesi. Luultavasti kyseessä on joku matoasennuspaketti, joka yritetään ajaa heti konetta käynnistettäessä, jotta vaivalla poistamasi madot ja pöpöt saadaan purettua takaisin. Jos kerrot mitä tuossa alemman kuvakaappauksen "Komento" -rivillä lukee kokonaisuudessaan xarikmol:in kohdallani, niin se saattaisi valottaa asiaa hieman lisää...

Asema-virhe johtunee siitä että joku ohjelma yrittää päästä käsiksi korppu-, cd/dvd-, usb- tai virtuaaliasemaan jota sinulla ei koneellasi syystä tai toisesta enää ole(?) Kokeile vaikkapa poistaa tuosta käynnistyslistalta turhia ohjelmia yksi kerrallaan pois ja katso jos virhe katoaisi (vilkaise läpi myös Start-valikon käynnistys (startup) -kansion sisältö, jos sieltä lauotaan käyntiin jotain tarpeettomia ohjelmia/ohjelman jämiä).
An nescis, mi fili, quantilla prudentia mundus regatur.

#4 J.Kanerva

J.Kanerva

    Member ++

  • Elitisti
  • PipPip
  • 955 posts

Posted 04 February 2008 - 23:04

Vaikka minulla ei rehellisesti sanottuna ole hajuakaan siitä mikä tuo xarikmol.dll on (eikä Googlekaan sellaisesta ole kuullut?), niin olen vahvasti sitä mieltä ettet välttämättä tarvitse sitä koneellesi. Luultavasti kyseessä on joku matoasennuspaketti, joka yritetään ajaa heti konetta käynnistettäessä, jotta vaivalla poistamasi madot ja pöpöt saadaan purettua takaisin. Jos kerrot mitä tuossa alemman kuvakaappauksen "Komento" -rivillä lukee kokonaisuudessaan xarikmol:in kohdallani, niin se saattaisi valottaa asiaa hieman lisää...

Asema-virhe johtunee siitä että joku ohjelma yrittää päästä käsiksi korppu-, cd/dvd-, usb- tai virtuaaliasemaan jota sinulla ei koneellasi syystä tai toisesta enää ole(?) Kokeile vaikkapa poistaa tuosta käynnistyslistalta turhia ohjelmia yksi kerrallaan pois ja katso jos virhe katoaisi (vilkaise läpi myös Start-valikon käynnistys (startup) -kansion sisältö, jos sieltä lauotaan käyntiin jotain tarpeettomia ohjelmia/ohjelman jämiä).


C:\WINDOWS\System32\xarikmol.dll'',b

Posted Image

Epäilen että kyseessä olisi "Metajuan" haittaohjelma joka Spybotin mukaan luo satunnaisia .dll tiedostoja.
Ajoin Bootspeedin rekisterin ja polkujen puhdistuksen eikä tuota virheviestä esiinny enää. Nyt kun kerroit tuon jutun usb asemasta niin tuli mieleen että (välillä) käytössä on usb kovo joka ei tällä hetkellä ole päällä. Vaikka ei tämä kone ole aikaisemmin murissut tuosta usb kovosta.

Mutta tuo "Metajuan" on todella sitkeä sissi. Ole ajanut Spybotin, antanut sen poistaa "Metajuanin", mutta heti kun kone käynnistetään uudestaan on tuo iänikuinen "Metajuan" taas koneellani.
Ok, nyt noudatin Spybotin neuvoja ja poikkasin internetyhteyden, ja boottasin koneen heti sen jälkeen kun se oli poistanut haittaohjelman. Ajoin Spybotin heti uudestaan käynnistettyäni koneen eikä "Metajuania" löytynyt, joten "keep your fingers crossed".
Will you fuck off with the fucking candles?!

#5 Jetro Suni

Jetro Suni

    Administrator

  • Päätoimittaja / webmaster
  • PipPipPipPipPipPip
  • 4,916 posts

Posted 04 February 2008 - 23:17

C:\WINDOWS\System32\xarikmol.dll'',b

Matopaketti. Heitä helvettiin, jos ei ole jo.
An nescis, mi fili, quantilla prudentia mundus regatur.

#6 J.Kanerva

J.Kanerva

    Member ++

  • Elitisti
  • PipPip
  • 955 posts

Posted 06 February 2008 - 11:14

Vakiovieraana myös "avsystemcare.com" joka halua väen vängällä näyttää sivuaan. Eikä Virtumonde näytä pääsevän hengiltään millään.
Will you fuck off with the fucking candles?!

#7 Jetro Suni

Jetro Suni

    Administrator

  • Päätoimittaja / webmaster
  • PipPipPipPipPipPip
  • 4,916 posts

Posted 06 February 2008 - 12:17

Vakiovieraana myös "avsystemcare.com" joka halua väen vängällä näyttää sivuaan. Eikä Virtumonde näytä pääsevän hengiltään millään.

Suosittelen vahvasti käyttöjärjestelmän uudelleenasennusta. Vaikka saisitkin nuo jäljellä olevat ongelmat manuaalisesti kuntoon, on järjestelmäsi rekisteri luultavasti vielä senkin jälkeen sen verran solmussa, että rutiinikäytössä tulee varmasti esiintymään monenlaisia odottamattomia ongelmia.
An nescis, mi fili, quantilla prudentia mundus regatur.

#8 J.Kanerva

J.Kanerva

    Member ++

  • Elitisti
  • PipPip
  • 955 posts

Posted 03 March 2008 - 11:50

Sain koneeni toimimaan erittäin hyvin (verrattuna aikaisempaan) kun asensin CounterSpy ohjelman. Ohjelma on raskas mutta napsii spywaret hyvin tarkasti. Ohjelma on maksullinen, mutta hyvä. Esim tuon spyware-tutkan saa säädettyä normaalista tarkkuudesta aina paranoid-tasolle.

Sitten uusin kysymykseni jonka esitin "Sekalainen Elitisti tarvitsee apua ketju!" ketjussa. Eli:

Internet yhteyden "korjaa" toiminto ei toimi. Saisiko sen takaisin päälle jollain konstilla?

Posted Image
Will you fuck off with the fucking candles?!

#9 Jetro Suni

Jetro Suni

    Administrator

  • Päätoimittaja / webmaster
  • PipPipPipPipPipPip
  • 4,916 posts

Posted 03 March 2008 - 12:13

Internet yhteyden "korjaa" toiminto ei toimi. Saisiko sen takaisin päälle jollain konstilla?

Täsmentäisitkö vielä miten se "ei toimi"? Ei tee mitään? Tekee jotain, mutta antaa sen jälkeen virheen? Näyttää tekevän sen mitä pitää, muttei korjaa yhteyttä?

Jos pelkkä valikko ei toimi, voit kokeilla ajella korjaustoiminnon suoraan promptissa:

ipconfig /flushdns
ipconfig /renew

An nescis, mi fili, quantilla prudentia mundus regatur.

#10 netzach

netzach

    Full Member

  • Elitisti
  • PipPipPip
  • 1,192 posts

Posted 03 March 2008 - 12:23

Internet yhteyden "korjaa" toiminto ei toimi. Saisiko sen takaisin päälle jollain konstilla?

Täsmentäisitkö vielä miten se "ei toimi"? Ei tee mitään? Tekee jotain, mutta antaa sen jälkeen virheen? Näyttää tekevän sen mitä pitää, muttei korjaa yhteyttä?

Jos pelkkä valikko ei toimi, voit kokeilla ajella korjaustoiminnon suoraan promptissa:

ipconfig /flushdns
ipconfig /renew


Mulla on kanssa XP:n kanssa ollut silloin tällöinen ongelmaa että yhteys häviää ja "korjaamalla" ei toimi. Eikä modeeminkaan buuttailu. Kun käynnistää koneen uudelleen niin tas toimii. Harvoin sitä tekee mutta silti ärsyttävää.
Ah! But that is because I am a miserable, grumpy elitist - and that works for me!

<@KikiKnight> runkkaatteko te oikeasti joidenkin ns. oikeiden leffojen parissa?

I TALK TO PLANETS BABY!

#11 J.Kanerva

J.Kanerva

    Member ++

  • Elitisti
  • PipPip
  • 955 posts

Posted 03 March 2008 - 12:24

Internet yhteyden "korjaa" toiminto ei toimi. Saisiko sen takaisin päälle jollain konstilla?

Täsmentäisitkö vielä miten se "ei toimi"? Ei tee mitään? Tekee jotain, mutta antaa sen jälkeen virheen? Näyttää tekevän sen mitä pitää, muttei korjaa yhteyttä?

Jos pelkkä valikko ei toimi, voit kokeilla ajella korjaustoiminnon suoraan promptissa:

ipconfig /flushdns
ipconfig /renew


Ei tee paljon mitään eli näin:

Kun klikaan "korjaa" saan esiin tutun ruudun:

Posted Image

Mutta saan aina vain sama viestin:

Posted Image
Will you fuck off with the fucking candles?!

#12 Jetro Suni

Jetro Suni

    Administrator

  • Päätoimittaja / webmaster
  • PipPipPipPipPipPip
  • 4,916 posts

Posted 03 March 2008 - 12:45

Mutta saan aina vain sama viestin:

Posted Image

Ilmeisesti DHCP-palvelin ei jostain syystä halua uusia IP-osoitettasi?

Jos käytössäsi on ADSL-yhteys/-boksi, kokeile palauttaa siihen tehdasasetukset. Katso myös että verkkoasetuksissasi on TCP/IP -valikon takana automaattinen IP-/DNS-nouto päällä (ellei palveluntarjoajasi ole muuta ohjeistanut).
An nescis, mi fili, quantilla prudentia mundus regatur.

#13 netzach

netzach

    Full Member

  • Elitisti
  • PipPipPip
  • 1,192 posts

Posted 03 March 2008 - 15:09

Tasan samaa tekee mullakin. Boottaaminen on auttanut.
Ah! But that is because I am a miserable, grumpy elitist - and that works for me!

<@KikiKnight> runkkaatteko te oikeasti joidenkin ns. oikeiden leffojen parissa?

I TALK TO PLANETS BABY!

#14 J.Kanerva

J.Kanerva

    Member ++

  • Elitisti
  • PipPip
  • 955 posts

Posted 03 March 2008 - 17:40

Mutta saan aina vain sama viestin:

Posted Image

Ilmeisesti DHCP-palvelin ei jostain syystä halua uusia IP-osoitettasi?

Jos käytössäsi on ADSL-yhteys/-boksi, kokeile palauttaa siihen tehdasasetukset. Katso myös että verkkoasetuksissasi on TCP/IP -valikon takana automaattinen IP-/DNS-nouto päällä (ellei palveluntarjoajasi ole muuta ohjeistanut).


IP-/DNS-nouto päällä, check. Miten nuo tehdasasetukset palautetaan?
Boottaaminen ei auta, ainakaan minun tapauksessa.
Will you fuck off with the fucking candles?!

#15 Jetro Suni

Jetro Suni

    Administrator

  • Päätoimittaja / webmaster
  • PipPipPipPipPipPip
  • 4,916 posts

Posted 03 March 2008 - 17:51

Miten nuo tehdasasetukset palautetaan?

Riippuu boksisi merkistä ja mallista. Katso valmistajan sivuilta/manuaalista ohjeet. Omassa Telewellissäni pitää muistaakseni pitää resetiä pohjassa 5-10sek.
An nescis, mi fili, quantilla prudentia mundus regatur.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users